Forum serwisu RC AUTO
  * RC AUTO    * e-mail do ADMINA    * FAQ    * Szukaj   * Użytkownicy
* Zaloguj   * Zarejestruj



Teraz jest So wrz 22, 2018 6:46 am

Teraz jest So wrz 22, 2018 6:46 am




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor
PostNapisane: Cz gru 14, 2017 8:51 pm 
Offline

Dołączył(a): N cze 11, 2017 6:37 pm
Posty: 2
Cześć!

Od niecałego roku mam spory problem z moim modelem.
Otóż po około 3 latach używania bez większych problemów modelu BSD UTOR padło mi jedno z dwóch serw. Model jeździ oryginalnie na dwóch serwach.
Jako że model już dawno gwarancję stracił dokupiłem nowe, takie samo (BS7018 9KG) i je założyłem.
Po dwóch, może trzech jazdach po około 40 minut, to nowe wymienione przestało działać! Teraz było jeszcze gorzej.
Nowe serwo nie reagowało wcale, a to stare działało w jedną stronę dobrze a w drugą ledwo co.
No nic, pomyślałem. Nowo zakupione poszło na gwarancję do sklepu, a stare które ledwie działało wymontowałem.
Po tym jak dostałem wymienione na gwarancji serwo dokupiłem jeszcze jedno i tak mogłem założyć dwa nowe serwa do modelu.
Sprzedawca w sklepie twierdził, że przyczyną mogło być jedno stare a drugie nowe.
Lecz i to nie zadziałało, po dwóch miesiącach i kilku przejażdżkach sytuacja się powtórzyła! Jedno serwo przestało reagować a drugie ledwo się obraca i to w dodatku w takiej samej konfiguracji (lewe nie działa a prawe ledwo).

I tu się zwracam do was o pomoc. Co może być przyczyną? Może ESC podaje za duże napięcie i niszczy serwa? Jak to zmierzyć? Bez obciążenia miernik pokazał ~6V ale kto wie co jest po 30 minutach jazdy. Z samą jazdą nie ma problemów. Chociaż jak na moje baterie (2x LiPO 7200mAh 2S Yuki) trochę krótko... Około 40-45 min.

Myślę teraz o jakichś lepszych serwach (podobno wytrzymują skoki napięcia - savox, hitec), jednak cena trochę boli przy zakupie dwóch sztuk. A może jedno ale mocne? Da radę? Co polecacie w takiej sytuacji zrobić?

_________________
BSD Racing - UTOR 8E


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: Pt gru 15, 2017 2:59 pm 
Offline
Avatar użytkownika

Dołączył(a): Śr maja 13, 2015 11:42 pm
Posty: 186
Lokalizacja: Bolesławiec
Myślę, że chyba lepiej kupić raz porządne serwo i mieć z głowy. Poza tym muszą być dwa serwa? Ja mam w E-Revo założone jedno mocno serwo i śmiga, a fabrycznie też były dwa słabsze.

Wysłane z mojej Luny przy użyciu Tapatalka

_________________
pozdrawiam
silver76

Traxxas E-Revo BL
HPI E-Firestorm
Tamiya TG10 Honda -> BL
BSD Racing 706T 4x4
Traxxas Summit BL
Pelikan II do latania :)


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: Pn gru 18, 2017 3:40 pm 
Offline

Dołączył(a): N cze 11, 2017 6:37 pm
Posty: 2
Dzięki za odpowiedź. Sporo się naszukałem szukając jakiegoś sensownego rozwiązania. W E-Revo są trochę dłuższe wąsy od servo-savera do których mocujesz serwo. Jakie masz u siebie?
Ja wymyśliłem tak: serwo Savox SW-1210SG (20KG i 0.15ms przy 6V) i do tego UBEC ZTW 6A(10A max) przy 6V. Ktoś używa takiego zestawu? Tanio nie jest, ale powinno to działać chyba dobrze? Nie jestem pewny czy mój ESC działa prawidłowo i dlatego chcę dołożyć UBEC.

_________________
BSD Racing - UTOR 8E


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Teraz jest So wrz 22, 2018 6:46 am


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL