Forum serwisu RC AUTO
  * RC AUTO    * e-mail do ADMINA    * FAQ    * Szukaj   * Użytkownicy
* Zaloguj   * Zarejestruj



Teraz jest Pt cze 21, 2019 12:53 am

Teraz jest Pt cze 21, 2019 12:53 am




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 67 ]  Przejdź na stronę Poprzednia strona  1, 2, 3, 4, 5  Następna strona
Autor
 Tytuł:
PostNapisane: Wt wrz 16, 2008 2:50 pm 
Offline

Dołączył(a): Wt maja 27, 2008 7:15 pm
Posty: 49
Lokalizacja: okolice wa-wy
maco wielkie dzx za odp
w ten sposob bede kilka stowek do przodu :D


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
 Tytuł:
PostNapisane: Wt wrz 16, 2008 4:25 pm 
Offline
Avatar użytkownika

Dołączył(a): So cze 12, 2004 10:14 am
Posty: 3530
Lokalizacja: Łódź
Jestem pozytywnie nastawiony do aparatury MX3 niemniej w czasie testów nowych zestawów bezszczotkowych natrafiliśmy na dziwny objaw.
Programowalny regulator na większości aparatur zachowywał się stabilnie.
Po podłączeniu do odbiornika z zestawu MX3 nie było wstecznego a jazda do przodu tez nie była stabilna.
Problem pojawił się również na innych zestawach MX3 - sprawdziliśmy.

_________________
HPI Polska - Dariusz Flisiak
Zapraszamy na cykl imprez, wyścigów HPI Challenge i HPI Street Racing


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
 Tytuł:
PostNapisane: Pn paź 06, 2008 5:48 pm 
Offline

Dołączył(a): Pn wrz 01, 2008 6:59 pm
Posty: 58
Witam, Czy na mx-3 fhss 2.4 spektrum działa servo Hiteca HS5645 MG? i psektrum Z590?

_________________
Savage X 4.6; ...
8ight buggy; GRP Sport Line.21 - DX2.0- ...
GG 10932790
Pozdrawiam,Maciek.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
 Tytuł:
PostNapisane: Wt paź 07, 2008 9:57 pm 
Offline

Dołączył(a): Pn lip 23, 2007 8:38 pm
Posty: 13
wysłałem moją na reklamacji (traciła kontakt z odbiornikiem po 5m) i dostałem w to miejsce nową (bo wysłana na reklamacji nie wracała z Niemiec) - nowa działa rewelacyjnie!!! ;))))


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
 Tytuł:
PostNapisane: So paź 18, 2008 12:56 pm 
Offline
Avatar użytkownika

Dołączył(a): Cz sty 18, 2007 8:51 pm
Posty: 409
Lokalizacja: Gdynia
Czy ktoś wie jakie serwa są w E-REVO?

_________________
Zabawa zaczyna się dopiero od 22.2V

https://picasaweb.google.com/ZIP18PL/OF ... 1274863186


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
 Tytuł:
PostNapisane: So paź 18, 2008 1:30 pm 
Offline
Avatar użytkownika

Dołączył(a): N wrz 23, 2007 9:59 pm
Posty: 3870
Lokalizacja: Bdg
fabrycznie na pewno ttraxxas

_________________
5 P's of Racing: Perfect Preparation Prevents Poor Performance


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
 Tytuł:
PostNapisane: N paź 19, 2008 6:49 pm 
Offline
Avatar użytkownika

Dołączył(a): Cz sty 18, 2007 8:51 pm
Posty: 409
Lokalizacja: Gdynia
To... czy ktoś testował MX-3FHSS z nowym E-REVO(serwa 2075)?

_________________
Zabawa zaczyna się dopiero od 22.2V

https://picasaweb.google.com/ZIP18PL/OF ... 1274863186


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
 Tytuł: Re:
PostNapisane: Śr lut 18, 2009 12:19 am 
Offline
Avatar użytkownika

Dołączył(a): Pt gru 08, 2006 2:03 am
Posty: 199
Lokalizacja: Warszawa
KiT napisał(a):
Ciekawe by były oscylogramy z wyjścia do serwa na tych aparaturach. Można by było powiedzieć gdzie leży przyczyna.


Mówisz i masz ;)
Odgrzewam stary temat, ale właśnie odpiąłem oscyloskop od 5 aparatur, z których jedna "trzepie" u mnie serwami BB631MG i HS300 przy bardzo szybkiej zmianie położenia (małe HS55 działa poprawnie). Sprawa wydaje się jasna - częstotliwość powtarzania impulsów. Teoretycznie powinno być to 50 Hz, tymczasem E-sky od Lamy ma 54 Hz, stareńki NRD-owski Herkules oraz Acoms AW-40 mają 57 Hz, Sanwa Blazer - 66 Hz, a MX3-FHSS 100 Hz. Oczywiście ta ostatnia "trzepie".

Rozwiązanie dla FHSS nasuwa się samo: usunąć co drugi impuls - albo dzielnikiem /2 i bramką, albo kawałkiem softu na jakiegoś PICa (zależy, czy ktoś woli lutować, czy pisać ;) ).

_________________
Łukasz Spychalski
Kyosho Pureten/Focus WRC @ Novak 5800SS @ A123


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: Cz lut 19, 2009 3:31 pm 
Offline

Dołączył(a): So lis 26, 2005 6:56 pm
Posty: 3859
Lokalizacja: Warszawa
to się nazywa wprowadzać nowy standard tylnymi drzwiami... .Rozumiem, że ma to gwarantować szybszą reakcję serw, jeśli te będą działać.

_________________
Pozdrawiam Serdecznie,

Robert


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: Cz lut 19, 2009 6:38 pm 
Offline
Avatar użytkownika

Dołączył(a): Pt gru 08, 2006 2:03 am
Posty: 199
Lokalizacja: Warszawa
Zapewne taki jest właśnie cel, ale z drugiej strony jeśli w miarę szybkie serwo dolatuje do skrajnego wychylenia w 100ms, to zmiana częstotliwości ramki z 50 do 100Hz da zmniejszenie opóżnienia najwyzej o 10%. Dla mnie nie ma żadnej odczuwalnej różnicy w szybkości reakcji serwa po przejsciu na mx3 fhss (z wyjątkiem oczywiście głupawki, której czasem dostaje), ale może za wolno jeżdże... ta zmiana jest dla mnie bez sensu i powinna istnieć możliwość wyboru częstotliwości w każdej aparaturze wykraczającej poza standard 50 Hz.

P.S. programik jest napisany, tylko wszystkie moje testowe PICe z niewiadomych powodów powiedziały, że nie beda działać na wewnętrznym zegarze i właśnie się z nimi użeram.

_________________
Łukasz Spychalski
Kyosho Pureten/Focus WRC @ Novak 5800SS @ A123


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: N lut 22, 2009 9:42 am 
Offline

Dołączył(a): Cz sty 22, 2004 8:59 pm
Posty: 2076
Lokalizacja: Jelcz Laskowice
Właśnie na tym to wszystko polega. Jakieś 5 lat temu , gdy 2,4 GHz nie było jeszcze takie popularne a wchodziły systemy HRS-HSR, pokusiliśmy sie o pomiary kilku aparatur. Kopropo Helios - 120 Hz , Multiplex Profi Car 100 Hz, Futaba 3PK - 230Hz!!!!. Na tym ostatnim radiu serwo analogowe robiło tylko ,,jęę-jęę,, i padało w drgawkach :D Od tamtego czasu wszędzie tam gdzie moge stosuję cyfry, żrą więcej prądu, ale ja nie wykańczam akusów w jeżdzącym modelu.


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: So mar 07, 2009 8:31 am 
Offline

Dołączył(a): Pt cze 30, 2006 9:41 pm
Posty: 1002
Lokalizacja: Białystok
witam ponownie. Panowie pojawił mi się dziwny problem... aparatura nie chce łączyć się z odbiornikiem. Tj. Zbindowana niby dobrze( opiszcie jak to robiliscie ) ale po włączeniu nadajnika odbiornika mruga mi tylko dioda w odbiorniku i nie łączy się z nadajnikiem. Jak juz połączy 1 na 100 razy jest idealnie i nie gubi ani zasiegu ani nic. Moze mam ustawione źle bindowanie albo failsafe? Akku są niby w pełni nadałdowane. Dziwna sytuacja :? :? :? :?


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
 Tytuł: Re:
PostNapisane: Pt kwi 10, 2009 11:08 pm 
Offline
Avatar użytkownika

Dołączył(a): Wt sty 13, 2009 9:51 am
Posty: 76
ZIP napisał(a):
To... czy ktoś testował MX-3FHSS z nowym E-REVO(serwa 2075)?


Wszystko jest ok. Można latać.

_________________
Pozdrawiam.
Darek Tomaszewski


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: Cz maja 21, 2009 8:48 pm 
Offline

Dołączył(a): Cz gru 27, 2007 12:16 pm
Posty: 864
Lokalizacja: Szczecin
Do listy działających serw można dodać Blue Birda BMS-617MG+HS.

Pozdrawiam.

_________________
SMK Szczecin

Mugen MBX7R & Alpha & Futaba- na sprzedaz
MBX7R ECO coming soon...


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
PostNapisane: Pn sie 10, 2009 10:00 pm 
Offline

Dołączył(a): Śr sie 06, 2008 3:26 pm
Posty: 163
poprawnie dziala serwo :

Bluebird BMS-820DMG dodam ze smiga tak szybko i mocnie jak DS1015
HXT12 tez smiga ok

poprawnie smiga zestaw Mamba Max i Ezrun 80A nic dziwnego sie nie dzieje

_________________
Sanwa MX-3 2.4
Losi 8IGHT-E MMM 2200kv 4s A123
Emax 3905 BL 2200kv Ezrun 80A 4s A123


Góra
 Zobacz profil Wyślij prywatną wiadomość  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 67 ]  Przejdź na stronę Poprzednia strona  1, 2, 3, 4, 5  Następna strona

Teraz jest Pt cze 21, 2019 12:53 am


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL